The info on my notepad keeps moving automatically

The info I have in my notepad keeps moving automatically from side to side. I don’t know it got like that, or how to fix it. Can you help? When I copy the info & paste in a new notepad window, it does the same thing. This is info that I use on a daily basis. Please help!

1 Like

It all depends on the windows you are using.

For Windows 10, you will have to change the format setting. To change the format settings, you will need to click on the format tab, which is the third tab you will find at the top left corner of your screen.

After clicking on the Format tab, you are going to see two options which are " word wrap" and “font”. By default word wrap is not selected, then you should enable “word wrap” by clicking it.


After doing that, your text will no longer move from side to side.

For Windows 11, you will need to click on the view tab at the
top right corner of your screen.

After clicking it, you are going to find three options which are Zoom, Status bar, and Word wrap. Next up, is to click on the word wrap option.

After doing that, your text will no longer move from side to side.

Thanks, John but I did some research and it appears that this problem happens when the user saves with word wrap on. So, it appears that the solution is to turn word wrap off, instead of turning it on as you suggested.

Apart from unwrapping word wrap, I also saw another possible walkaround:

  1. Right-click the Windows Start menu and click Run

  1. Then, enter
regedit

and click OK. This will open the Windows registry editor

  1. On Windows registry editor, navigate to
HKEY_CURRENT_USER\Software\Microsoft\Notepad
  1. If the Notepad subkey is not in this location, create it (right-click Microsoft, point to New → key)
  2. Then, right-click Notepad, point to New, and select DWORD (32-bit) Value. When the DWORD value opens, change the name to fSavePageSettings, set the value to 1, and click OK

This should stop the notepad moving automatically from side to side

2 Likes